TEAM-ADA Archives

Team Ada: Ada Programming Language Advocacy

TEAM-ADA@LISTSERV.ACM.ORG

Options: Use Forum View

Use Monospaced Font
Show HTML Part by Default
Show All Mail Headers

Message: [<< First] [< Prev] [Next >] [Last >>]
Topic: [<< First] [< Prev] [Next >] [Last >>]
Author: [<< First] [< Prev] [Next >] [Last >>]

Print Reply
Subject:
From:
Michael Pickett <[log in to unmask]>
Reply To:
Michael Pickett <[log in to unmask]>
Date:
Thu, 15 Jun 2000 23:10:10 +0100
Content-Type:
text/plain
Parts/Attachments:
text/plain (35 lines)
I hadn't tried accessing the site for a while, so I just tried it. I was
unsuccessful in Netscape with both www.adaic.org and 205.167.171.8. Ping
correctly translated the name to the IP address but got no replies.
Traceroute did similarly, but got no replies after 12 hops.


In message <[log in to unmask]>, David C. Hoos,
Sr. <[log in to unmask]> writes
>----- Original Message -----
>From: Brashear, Phil <[log in to unmask]>
>To: <[log in to unmask]>
>Sent: Wednesday, June 14, 2000 1:22 PM
>Subject: Re: AdaIC Web site
>
>
>> It's half an hour later, and I had no trouble connecting.
>>
>> The site is hosted (I think) and maintained (I'm sure) by IITRI, under
>> contract to the ARA.
>>
>> I'd suggest sending complaints to the ARA, though Tucker might perform
>> violence on my
>> person for this suggestion.
>>
>> Phil
>Well.... I just tried again, and found I couldnt' reach the site by name.
>
>However, using the IP address (205.167.171.8), I could reach the site.
>
>So.. there seems to be some regional DNS failure, or something of
>the sort.

--
Michael Pickett

ATOM RSS1 RSS2